Confluence 5.8 と Java 1.8 とのトラブルについて

2015-06-16 (Tue)  •  By 伊藤  •  活用のヒント  •  Confluence

現在、Confluence 5.8 では Java 1.8 のみをサポートしています。ところが Java 1.8 (Update 45) およびそれ以前のリリースでは、以下の問題が報告されています。

Tomcat にて SSL を実装している場合、この問題の影響を受ける可能性がありますのでご注意下さい。

当面の回避策として、Confluence の起動パラメーター -XX:-UseAESIntrinsicssetenv.sh または setenv.batCATALINA_OPTS へ追加して下さい。

詳細については、以下を参照して下さい。


Related Articles

お気軽にお問い合わせください

お問い合わせ