Git のセキュリティ アドバイザリ (CVE‑2016‑2315/CVE-2016-2324) と影響を受けるアトラシアン製品

2016-04-21 (Thu)  •  By 伊藤  •  活用のヒント  •  Bamboo Bitbucket Crucible FishEye 翻訳

今回の記事は、Git の脆弱性に関するアトラシアン ブログ「Git – CVE‑2016‑2315 and CVE-2016-2324 Advisory 」の弊社翻訳版です。原文と差異がある場合は、原文の内容が優先されます。

アトラシアンは Git の脆弱性 CVE-2016-2315 および CVE-2016-2324 で取り上げられている問題を検証し、影響を受ける製品に関してこれら脆弱性に対応するアップデートを公開しました。

影響を受ける製品は、以下のとおりです。

お使いのオペレーティング システムにインストールされている Git のバージョンが 2.4.11、2.5.5、2.6.6、2.7.4、もしくはそれ以降にアップグレードされていない場合、以下の製品も影響を受けます。

  • Bamboo
  • Bitbucket Server
  • Crucible
  • Fisheye

お使いのオペレーティング システムにインストールされている Git が対応バージョンにアップデートされていることを確認してください。

Atlassian Cloud および Bitbucket Cloud は修正バージョンの Git にアップデート済みです。


Related Articles

お気軽にお問い合わせください

お問い合わせ